Help get this topic noticed by sharing it on Twitter, Facebook, or email.

How to slave your Alesis Sr !8

I saw that this problem never got resolved on another forum. I was having the same problem until...in the manual pg.54 (PDF file)...the main key is to make sure that Midi clock IN is ON and Midi Clock OUT is OFF...finally make sure your master midi instrument is properly Synced Out as the master,,,problem solved...more than likely its your master instrument that's not synced properly in its settings,,
Reply